Spécifications techniques

Langue

support technique pour les langues suivantes :

Anglais
Français
Japonais
Allemand

logiciel traduit dans les langues suivantes :

Anglais
Français
Italien
Espagnol
Japonais
Allemand
Portugais
Chinois
Néerlandais
Koréen
Polonais
Russe
Thaï
Turc

Microsoft® Windows®

Intel Core® 2 ou AMD Athlon™ 64 X2 ou supérieur (Intel Core® i5 ou supérieur recommandé)
4 Go de RAM (8 Go recommandés)
4 Go au minimum d’espace disponible sur le disque dur
Microsoft® Windows® 7 (64 bits) avec Service Pack 1, Microsoft® Windows® 8.1 (64 bits), ou Microsoft® Windows® 10 (64 bits et toujours pris en charge par Microsoft®)
Plus d’informations : https://support.dxo.com/hc/articles/115015671008

Adobe Photoshop CS5 (64 bits) à CC 2019
Adobe Photoshop Elements 13 (64 bits) à 2019 (sauf HDR Efex Pro 2, non compatible avec Photoshop Elements)
Adobe Photoshop Lightroom 3 à 6/Classic CC 2019

Conditions requises pour la prise en charge des moniteurs HiDPI :
     - Microsoft Windows 10.1607 et versions ultérieures
     - Adobe Photoshop CC 2015.5 et versions ultérieures (si lancé à partir d'Adobe Photoshop)

MAC OS X®

Intel Core™ i5 ou supérieur
4 Go de RAM (6 Go recommandés)
4 Go au minimum d’espace disponible sur le disque dur
OS X 10.12 (macOS Sierra), 10.13 (macOS High Sierra), 10.14 (Mojave)
Adobe Photoshop CS4 (CS5 pour HDR Efex Pro 2) à CC 2019
Adobe Photoshop Elements 12 à 2019 (sauf HDR Efex Pro 2, non compatible avec Photoshop Elements)
Adobe Photoshop Lightroom 3 à 6/Classic CC 2019

Informations complémentaires pour macOS beta
Nik Collection 2 by DxO prend également en charge macOS Catalina 10.15 Beta (19A526h)
Configuration requise pour les logiciels hôtes sous cette condition:
     - Adobe Photoshop CC 20.0.5
     - Adobe Photoshop Lightroom Classic 8.3.1
     - Adobe Photoshop Element n’est pas pris en charge sous macOS Catalina 10.15 Beta (19A526h)

** Nik Collection 2 by DxO présente un problème de notarisation, vous ferez donc face à une boîte de dialogue. Afin de permettre à l’application de s’ouvrir avec un développeur non défini, veuillez modifier les préférences générales de «Sécurité et Confidentialité» ou bien vous pouvez simplement lancer le programme d’installation via le menu contextuel (clic droit -> ouvrir).
** Ces informations seront mises à jour pour la version officielle de macOS Catalina 10.15.

Compatibilité GPU

A partir de : NVIDIA GeForce série 8, ATI Radeon série HD2000, et Intel HD Graphics 2000.
Si votre carte graphique n’est pas compatible, l’accélération GPU sera désactivée au profit du CPU.

Informations pratiques

Vous pouvez activer votre produit sur 3 ordinateurs (Mac et/ou PC).
L'achat donne gratuitement accès à toutes les versions mineures ultérieures ainsi qu'à des tarifs préférentiels sur les mises à jour majeures (changement de version). Connectez-vous à votre compte client pour accéder aux mises à jour disponibles.